老親介護に悩む30~60代の方へ
老親介護ねっと[老人ホーム編]
トップ 老人ホームの選び方 介護関連ニュース 新規オープンホーム情報 老人ホーム取材レポート お問い合わせ リンク集 Q&A

こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

OSX10.11El Capitanへアップデート

mac book proOS X 10.8.5 を使用しています。

OSのアップグレードについて教えて下さい。

他のアプリとの不具合を防ぐ為、低いOSのアップグレードを希望しています。
アップグレードの目的は、ブラウザのアップグレードに対応できるOSにする為です。
対応する一番、低いアップグレードが9.0だったのですが、検索した所、現在は無いようです。

現行ですと、ダウンロードできるのはOSX10.11El Capitanになるようです。
外付けのMOにタイムマシンからのバックアップが安心材料としてある為、
https://itunes.apple.com/app/os-x-el-capitan/id1 … から
OSX10.11El Capitanにアップグレードしようとした所、
「購入処理を完了できませんでした。このバージョンのOSX 10.11はこのコンピュータにはインストール
できません。」とのメッセージが。「もっと詳しく知る」をクリックすると
必要なもの

Mountain Lion をインストールするには、以下のいずれかの Mac が必要です。
iMac (Mid 2007 以降)
MacBook (Late 2008 Aluminum、または Early 2009 以降)
MacBook Pro (Mid/Late 2007 以降)
MacBook Air (Late 2008以降)
Mac mini (Early 2009 以降)
Mac Pro (Early 2008 以降)
Xserve (Early 2009)

Mac は以下の条件を満たしている必要があります。
OS X v10.6.8 または OS X Lion がすでにインストールされている
2 GB 以上のメモリが搭載されている
8 GB 以上の空き容量がある

と出てきますが、macはOSX 10.85、メモリは16GB、312.78GBの空きがあります。

何故、上記の様なエラーメッセージが出てしまうのでしょうか。

又、アップグレード後のおすすめのブラウザは何が良いでしょうか?


アドバイスを頂けましたら、大変有り難く思います。宜しく御願い致します。

投稿日時 - 2018-01-14 03:10:37

QNo.9418167

困ってます

質問者が選んだベストアンサー

最新のHigh Sierra(10.13)や一世代前のSierra(10.12)はApp Storeからインストールすることができますが、El Capitan(10.11)及びそれより古いOSは以前にそのバージョンをダウンロードしたApple IDアカウントの登録されているMacにしかインストールできないことになっています。
(下記のオフィシャルサポート情報の中の『関連情報』に説明があります。)
https://support.apple.com/ja-jp/ht201475

したがって、あなたがお持ちのApple IDアカウントで(複数ある場合はそのいずれでも)El Capitanをダウンロードした経験がなければ、現時点でのアップグレード先はSierraかHigh Sierraしかありません。

投稿日時 - 2018-01-14 13:59:54

お礼

御指摘の通りでした。
先程、アップルサポートで相談をしました所、El Capitan(10.11)及びそれより古いOSは以前にそのバージョンをダウンロードしたApple IDアカウントの登録されているMacにしかインストールできないそうでした。私は、過去、ダウンロードした経緯がない為、今回エラーメッセージが出てきた様です。とても困っていますが、解決策を模索しようと思います。
今回は、アドバイス、本当に有り難うございました。

投稿日時 - 2018-01-21 19:11:46

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

お使いのMacBookProがMid/Late 2007以降の
発売時期に「新品」で購入された機種ならば、
すでにOSX10.8.5にアップグレードされているなら、
本来はOSX10.11にアップグレード出来るはずです。

下記のApple公式HPの
「App Store から El Capitan を入手する」の項目の
「1.こちらのリンクを使って、App Store で
El Capitan のページを開きます。」の行の「こちらのリンク」の
部分をクリックすれば添付画像のペーシが開きます。
https://support.apple.com/ja-jp/HT206886
「リンクを開く」をクリックすればOSX10.11がダウンロードできる
はずなのです。
ですが、確か質問者様の過去の質問で2011年製の
機種であるのに、ダウンロードできないということでしたよね。
(私のIMac2台と同時期のOSX10.6がインストールされていた
機種ですよね。私のiMacはすでに1年前くらいから
10.11になっていますが。)

もし、あれから解決されていないようで、やはりどうしても
アップグレードしなければならないのでしたら、
思い切ってOSX10.12Sierraか最新の10.13High Sierraに
されてみてはどうでしょうか。
(と言うか、こちらの方はダウンロード出来るのでしょうか。)
AppleIDはすでに登録済みですよね。

もしくは以前にも提案したように、データなどを
しっかりバックアップし、OSX10.8を新規インストールし
アップデートをすべて掛け10.8.5にし、その上で
再度10.11のダウンロードを試みる。
それでもダメなら思い切って10.12以降にアップグレードする
などの方法を取ってみてはどうでしょうか。

OSのアップグレードは1つや2つの飛び越えなら、
あまり不具合もないかもしれませんが、それ以降だと
中々すんなりとは行かない場合があるのかもしれません。
過去同じような質問に回答したことがありますが、
その方は何事もなく、10.11にアップグレードできました。

アップグレード後のブラウザとしては、私はFirefoxを
使っていますが、Apple純正のSafariでもいいと思います。
お好きな物をお使いになるといいのではないでしょうか。
私自身はFirefoxの他に、GoogleChrome、Sleipnirを
それぞれFirefoxに何かあった時のサブブラウザにする目的で、
インストールしてありますが。

投稿日時 - 2018-01-14 23:14:19

お礼

先程、アップルサポートで相談をしました所、El Capitan(10.11)及びそれより古いOSは以前にそのバージョンをダウンロードしたApple IDアカウントの登録されているMacにしかインストールできないそうでした。私は、過去、ダウンロードした経緯がない為、今回エラーメッセージが出てきた様です。とても困っていますが、解決策を模索しようと思います。
いつも御丁寧なアドバイス、本当に有り難うございます。

投稿日時 - 2018-01-21 19:10:20

ANo.4

質問の内容がよくわからない・・・・
>対応する一番、低いアップグレードが9.0だったのですが
これ、10.9 Mavericksをインストール可能な機種と言う意味ですか。
ヤフオクで10.9のインストールディスクが売ってますよ。
実際にはそんなもの存在しないので自作の違法物?と思いますが。
Appleも消さないでほしいですよね。

投稿日時 - 2018-01-14 21:33:08

お礼

先程、アップルサポートで相談をしました所、El Capitan(10.11)及びそれより古いOSは以前にそのバージョンをダウンロードしたApple IDアカウントの登録されているMacにしかインストールできないそうでした。私は、過去、ダウンロードした経緯がない為、今回エラーメッセージが出てきた様です。とても困っていますが、解決策を模索しようと思います。
アドバイス、有り難うございまいた。

投稿日時 - 2018-01-21 19:12:45

ANo.2

使用しているMacBookが対応していなければアップグレードは出来ません。

リンクのサイトでは無く、APPStoreアプリの購入からです。
但し10.9は購入できない可能性があります。
不可能な場合機器を買い換えるしか選択肢は無いです。
若し友人でアップグレードした方が居れば、
インストールアプリが残っているかも知れないです。

所有機器の関係で、10.6から最新までインストールアプリは保存しています。

投稿日時 - 2018-01-14 11:38:49

お礼

先程、アップルサポートで相談をしました所、El Capitan(10.11)及びそれより古いOSは以前にそのバージョンをダウンロードしたApple IDアカウントの登録されているMacにしかインストールできないそうでした。私は、過去、ダウンロードした経緯がない為、今回エラーメッセージが出てきた様です。とても困っていますが、解決策を模索しようと思います。
アドバイス、有り難うございまいた。駄目もとで、周囲にも聞いてみようと思います。

投稿日時 - 2018-01-21 19:13:51

ANo.1

私は、Macユーザでないので間違っているかもしれませんが・・・。

質問文の見ると、
手元にあるMacBook Proが 
「MacBook Pro (Mid/Late 2007 以降)」
の条件を満足していないのではないですか?

投稿日時 - 2018-01-14 07:49:52

お礼

先程、アップルサポートで相談をしました所、El Capitan(10.11)及びそれより古いOSは以前にそのバージョンをダウンロードしたApple IDアカウントの登録されているMacにしかインストールできないそうでした。私は、過去、ダウンロードした経緯がない為、今回エラーメッセージが出てきた様です。とても困っていますが、解決策を模索しようと思います。
アドバイス、有り難うございまいた。

投稿日時 - 2018-01-21 19:13:07